Computing Magazine

How To Unlock iOS 5.1.1 On iPhone 4 And iPhone 3GS

Posted on the 10 May 2012 by Skateroren @ProgramsAlive
Ultrasn0w currently supports following iPhone 4 and iPhone 3GS basebands:
  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00
The official version of Ultrasn0w itself will be updated in due course, but until then, a developer has a quick fire solution to get you unlocked on iOS 5.1.1 in the form of his Fixer and unofficial Cydia package.
NOTE: Your iPhone must be jailbroken on iOS 5.1.1 using custom firmware with old baseband preserved. You can can follow our tutorial for jailbreaking here.
Step 1: In Cydia, browse to Manage and select Sources.
Step 2: Select Edit and Add to add the required repository. Type http://repo.iparelhos.com into the pop-up, then press Add Source.
Step 3: After the repo has been added, open it in the source list which will display the Ultrasn0w Fixer 5.1.1 utility. Select the Fixer utility, and tap the Install button located in the top right hand corner. It shouldn’t take more than a few seconds to install.
Step 4: Once complete, the latest official version of Ultrasn0w, which is version 1.2.5, needs to be installed. Select Search in Cydia, type in "Ultrasn0w" and search the package.
Step 5: Once you’ve found it, install it and you are done!

Back to Featured Articles on Logo Paperblog